Results 1 to 6 of 6

Thread: Anyone else having problems?

  1. #1
    Registered User Jayne's Avatar
    Join Date
    Jan 2002
    Posts
    1,000
    Rep Power
    12

    Question Anyone else having problems?

    Is anyone else having problems this morning with images not loading properly? (Images that are links to other parts of the forum.)

    Or is it just that I'm on a cr@ppy MAC. I *hate* macs...

    Cheers
    J

  2. #2
    Registered User ChrisA's Avatar
    Join Date
    Sep 2003
    Posts
    3,830
    Rep Power
    11

    Re: Anyone else having problems?

    Originally posted by Jayne
    Is anyone else having problems this morning with images not loading properly? (Images that are links to other parts of the forum.)

    Or is it just that I'm on a cr@ppy MAC. I *hate* macs...
    It's fine here on Windows

  3. #3
    Omnipresent Administrator Franck's Avatar
    Join Date
    Jan 2002
    Location
    Glasgow
    Posts
    3,045
    Blog Entries
    2
    Rep Power
    10

    Re: Anyone else having problems?

    Originally posted by Jayne
    Is anyone else having problems this morning with images not loading properly? (Images that are links to other parts of the forum.)
    Nope, no problem here (and I'm on a mac to )

    Which browser are you using? and is it set to download images?

    Probably an old version of Microsoft IE...
    Franck.

    There's an A.P.P. for that!

  4. #4
    Senior Member Minnie M's Avatar
    Join Date
    Sep 2003
    Location
    Hove Actually
    Posts
    7,924
    Rep Power
    14
    I have a problem with very large images - especially 'bmp' files - I change them to 'gif' and they are OK


    --ooOoo--
    Age is a question of mind over matter, if you don't mind, it doesn't matter
    Leroy (Satchel) Paige (1906-1982)

    Mickey Mouse's girlfriend, Minnie, made her film debut, along with Mickey, in "Steamboat Willie" on November 18, 1928.
    That date is recognized as her official birthday.

  5. #5
    Registered User Jayne's Avatar
    Join Date
    Jan 2002
    Posts
    1,000
    Rep Power
    12
    humfph. Just did the re-boot thing and it seems to be fine now... It was most odd because the other web sites I was looking were fine. Hopefully I'll get my new computer soon, then I won't have to borrow this thing anymore (pc shortcuts do different things to a mac - most frustrating!)

    Cheers,
    J

  6. #6
    Registered User bobgadjet's Avatar
    Join Date
    Jan 2004
    Location
    north bushey
    Posts
    1,189
    Rep Power
    11
    Originally posted by Minnie M
    I have a problem with very large images - especially 'bmp' files - I change them to 'gif' and they are OK
    AH, so that's the secret. i'll try it, when I have more time

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. DNS problems?
    By Beowulf in forum Forum technical problems / Questions / Suggestions..
    Replies: 5
    Last Post: 27th-September-2006, 12:23 PM
  2. Router problems.
    By CJ in forum Geeks' Corner
    Replies: 4
    Last Post: 12th-April-2006, 01:10 AM
  3. More monitor problems
    By jivecat in forum Geeks' Corner
    Replies: 3
    Last Post: 10th-April-2006, 12:29 AM
  4. Big problems with my computer
    By Missy D in forum Geeks' Corner
    Replies: 19
    Last Post: 5th-December-2005, 09:42 PM
  5. Problems Logging in
    By Sheepman in forum Forum technical problems / Questions / Suggestions..
    Replies: 13
    Last Post: 18th-July-2004, 09:37 AM

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •