Page 2 of 2 FirstFirst 12
Results 21 to 38 of 38

Thread: Apologies for last few days of broken-ness

  1. #21
    Registered User
    Join Date
    Jul 2008
    Posts
    336
    Thanks
    4
    Thanked 99 Times in 81 Posts

    Rep Power
    6

    Re: Apologies for last few days of broken-ness

    Quote Originally Posted by Franck View Post
    I don't believe any password was compromised. The server reported a potential trojan attack, and I dealt with it immediately, asking the server tech people to re-install the server software to be sure security wasn't compromised.

    As Straycat pointed out, vbulletin is a very secure piece of software and all passwords are properly encrypted. So even if the server had been maliciously compromised, it would have no effect on your security. If anything, I believe hackers were trying to get control of the server to use it as a spam engine or something similar.
    It has nothing to do with stored passwords and everything to do with intercepting passwords as they are entered - if you'd had a trojan which was stealing username/password entry and siphoning it off to some third party website, that's a serious problem. Doesn't matter if your database stores passwords encrypted - if you have a keylogger trojan, that really isn't going to matter.

    And no, I don't use the password I use here for any other login of value, because I consider VBulletin along with every other major forum system to be an incredibly high security risk, regardless of any "security PR" they care to pump out to the contrary.
    Last edited by DJ Mike; 15th-February-2012 at 03:19 PM.

  2. #22
    Omnipresent Administrator Franck's Avatar
    Join Date
    Jan 2002
    Location
    Glasgow
    Posts
    3,044
    Thanks
    65
    Thanked 244 Times in 104 Posts

    Blog Entries
    2
    Rep Power
    10

    Re: Apologies for last few days of broken-ness

    Quote Originally Posted by DJ Mike View Post
    It has nothing to do with stored passwords and everything to do with intercepting passwords as they are entered - if you'd had a trojan which was stealing username/password entry and siphoning it off to some third party website, that's a serious problem. Doesn't matter if your database stores passwords encrypted - if you have a keylogger trojan, that really isn't going to matter.
    Fair enough, but as I said, I don't believe the attempt was successful. All servers get regular attempts at breach, and I have security on the server set pretty high. I get notification of all unusual activity and immediately ban ip addresses that are guilty of such.
    In this case, I got notification of potential breach, and I immediately changed the server password and notified the hosts, so they could investigate. They couldn't find anything, but, to be on the safe side, I asked them to re-install the server software to avoid any security compromise.
    Franck.

    There's an A.P.P. for that!

  3. #23
    Registered User
    Join Date
    Mar 2004
    Location
    Norfolk
    Posts
    1,324
    Thanks
    66
    Thanked 88 Times in 58 Posts

    Rep Power
    8

    Re: Apologies for last few days of broken-ness

    Is anybody else still having difficulties logging on or reliability issues.It has been very poor for me this morning

  4. #24
    Registered User
    Join Date
    Jul 2008
    Posts
    336
    Thanks
    4
    Thanked 99 Times in 81 Posts

    Rep Power
    6

    Re: Apologies for last few days of broken-ness

    Quote Originally Posted by djtrev View Post
    Is anybody else still having difficulties logging on or reliability issues.It has been very poor for me this morning
    It seems to slow down quite a bit for me at times - the front page loads just fine, but when I try to look at a thread or search for unread posts, it sometimes takes quite a long time for the site to respond.

  5. #25
    The Dashing Moderator
    Join Date
    Mar 2003
    Location
    Midlands
    Posts
    3,556
    Thanks
    222
    Thanked 382 Times in 247 Posts

    Rep Power
    10

    Re: Apologies for last few days of broken-ness

    Quote Originally Posted by DJ Mike View Post
    It seems to slow down quite a bit for me at times - the front page loads just fine, but when I try to look at a thread or search for unread posts, it sometimes takes quite a long time for the site to respond.
    I find it's just variable. Sometimes the first page is fine, sometimes it isn't. Depending on what you're trying to do, a retry sometimes feels quicker than waiting for your original request to load.
    Love dance, will travel

  6. #26
    The Dashing Moderator
    Join Date
    Mar 2003
    Location
    Midlands
    Posts
    3,556
    Thanks
    222
    Thanked 382 Times in 247 Posts

    Rep Power
    10

    Re: Apologies for last few days of broken-ness

    Quote Originally Posted by straycat View Post
    When posting the last post, however, I clicked on 'Post Quick Reply', and got an unexpected dialog asking me if I wanted to leave the page, warning of unsaved data. I opted to stay put, then tried again with the same result. Opted to leave the page, and it appeared to do the post, but the post came up blank.
    I just had this very scenario, except the post came up for me, after a really long delay. The other issue was the post came up twice. While waiting to see if the post would appear, I tried to do a Forum search in another broswer tab and both tabs seemed to hang, but both came back to life at the same time.
    Love dance, will travel

  7. #27
    Formerly known as DavidJames David Bailey's Avatar
    Join Date
    Mar 2005
    Location
    Norf Lundin
    Posts
    17,001
    Thanks
    97
    Thanked 600 Times in 396 Posts

    Blog Entries
    1
    Rep Power
    16

    Re: Apologies for last few days of broken-ness

    It's still slow for me too

  8. #28
    Registered User
    Join Date
    Mar 2004
    Location
    Norfolk
    Posts
    1,324
    Thanks
    66
    Thanked 88 Times in 58 Posts

    Rep Power
    8

    Re: Apologies for last few days of broken-ness

    Log on is very slow.Hope it has nothing to do with the problem that DJ Mike referred to.

  9. #29
    Registered User
    Join Date
    Mar 2004
    Location
    Norfolk
    Posts
    1,324
    Thanks
    66
    Thanked 88 Times in 58 Posts

    Rep Power
    8

    Re: Apologies for last few days of broken-ness

    Franck.I think I got to the point of uploading some pictures but when I tried to process them I got an HTTP 500 error.

  10. #30
    Registered User
    Join Date
    Mar 2003
    Location
    bounds green, Lond
    Posts
    44
    Thanks
    108
    Thanked 7 Times in 7 Posts

    Rep Power
    9

    Re: Apologies for last few days of broken-ness

    I am getting a blank page when I view http://forum.cerocscotland.com/showt...es-discoveries

  11. #31
    Commercial Operator Gus's Avatar
    Join Date
    Mar 2002
    Location
    York
    Posts
    5,203
    Thanks
    35
    Thanked 70 Times in 45 Posts

    Rep Power
    10

    Re: Apologies for last few days of broken-ness

    Hmmm ... I'm having problems trying to logon through my mobile. The software keeps on directing me to the App Store to buy their app .... which I don't want to do. when I cancel out of that recurring loop it kindly refuses me to log-on. Do you need to have their app now to log on through a mobile?

  12. #32
    Omnipotent Moderator Tiggerbabe's Avatar
    Join Date
    Jan 2002
    Location
    Dundee, United Kin
    Posts
    5,844
    Thanks
    395
    Thanked 402 Times in 218 Posts

    Rep Power
    10

    Re: Apologies for last few days of broken-ness

    I'm pretty sure the app is free and I must admit, I seldom log on to the forum using Safari, when I'm using my phone, but I still can do it.

    I actually really like Forum Runner and it's very easy to use.
    "If you rebel against high heels, take care to do so in a very smart hat.'' George Bernard Shaw

  13. #33
    Registered User
    Join Date
    Mar 2003
    Location
    bounds green, Lond
    Posts
    44
    Thanks
    108
    Thanked 7 Times in 7 Posts

    Rep Power
    9

    Re: Apologies for last few days of broken-ness

    On android, it redirects you to the paid version of forum runner. You have to exit that and search the apps store for the free version of forum runner. For android it is https://play.google.com/store/apps/d...rumrunner.free

  14. Thanks:

    Gus (6th-March-2012)

  15. #34
    The Dashing Moderator
    Join Date
    Mar 2003
    Location
    Midlands
    Posts
    3,556
    Thanks
    222
    Thanked 382 Times in 247 Posts

    Rep Power
    10

    Re: Apologies for last few days of broken-ness

    The Forum seems strangely reluctant to show me page 3 of the desktop/ laptop thread.

    http://forum.cerocscotland.com/showt...p-or-Mac/page3

    Clicking on the "Last" link or the "3" link (for page 3) take me to the URL above (which says page3) but I get the top of page 2. I can see there's a post from Franck by going to the "Show Printable Version" option but the normal option won't work. I'm using an oldish version of Firefox and a fully patched IE8, and they both have the same problem...
    Love dance, will travel

  16. #35
    Omnipresent Administrator Franck's Avatar
    Join Date
    Jan 2002
    Location
    Glasgow
    Posts
    3,044
    Thanks
    65
    Thanked 244 Times in 104 Posts

    Blog Entries
    2
    Rep Power
    10

    Re: Apologies for last few days of broken-ness

    Quote Originally Posted by DavidY View Post
    The Forum seems strangely reluctant to show me page 3 of the desktop/ laptop thread.

    http://forum.cerocscotland.com/showt...p-or-Mac/page3

    Clicking on the "Last" link or the "3" link (for page 3) take me to the URL above (which says page3) but I get the top of page 2. I can see there's a post from Franck by going to the "Show Printable Version" option but the normal option won't work. I'm using an oldish version of Firefox and a fully patched IE8, and they both have the same problem...
    Yes, I had the same problem last night after posting... Philsmove appears to have fixed it with his post, so all is good now and you can read page 3

    I'm still having issues with the forum and the server, and seriously considering a move to a different service provider, possibly a Mac OS Server...
    Franck.

    There's an A.P.P. for that!

  17. #36
    Registered User Lynn's Avatar
    Join Date
    Nov 2003
    Location
    Belfast
    Posts
    8,925
    Thanks
    368
    Thanked 251 Times in 175 Posts

    Rep Power
    13

    Re: Apologies for last few days of broken-ness

    I'm having problems with it hanging a lot... I can post, but then it seems to become unresponsive.

  18. #37
    Registered User
    Join Date
    Apr 2006
    Location
    Waltham Abbey
    Posts
    5,534
    Thanks
    769
    Thanked 767 Times in 505 Posts

    Rep Power
    10

    Re: Apologies for last few days of broken-ness

    Same as Lynn for me. Forums on the blink big time.

  19. #38
    Omnipresent Administrator Franck's Avatar
    Join Date
    Jan 2002
    Location
    Glasgow
    Posts
    3,044
    Thanks
    65
    Thanked 244 Times in 104 Posts

    Blog Entries
    2
    Rep Power
    10

    Re: Apologies for last few days of broken-ness

    Thanks all for the reports and feedback, I'm still diagnosing issues and sadly it's taking time, having to re-install the forum seems to have broken many small things which are hard to trace.

    I appreciate your patience in the meantime.
    Franck.

    There's an A.P.P. for that!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cerocscotland DNS broken?
    By jiveclone in forum Forum technical problems / Questions / Suggestions..
    Replies: 9
    Last Post: 12th-January-2010, 06:14 PM
  2. My e-mail has been broken the last few days.
    By johnthehappyguy in forum Chit Chat
    Replies: 2
    Last Post: 27th-November-2005, 10:55 PM
  3. Email to cerocscotland.com broken
    By Franck in forum Forum technical problems / Questions / Suggestions..
    Replies: 1
    Last Post: 9th-June-2004, 12:59 PM
  4. broken heart
    By tricky in forum Chit Chat
    Replies: 110
    Last Post: 1st-March-2004, 10:26 AM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •